Authentication Error Issue

Incident Report for Qualio

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 20:13 EST

Investigating

Hello,

We are aware of current authentication error issue in Documents and Eng. Team is actively investigating this issue.
We will update you as soon as this issue is resolved. Thank you and We apologize for any inconvenience this have caused.
Posted Feb 13, 2026 - 19:08 EST